lantiq: add Linux 5.10 support as testing kernel
[openwrt/openwrt.git] / target / linux / lantiq / patches-5.10 / 0031-I2C-MIPS-lantiq-add-FALC-ON-i2c-bus-master.patch
index 2493da32ec7ff928a74c101b29e394b488e9bf2f..154cf226c139e2a7b7717a138f154f48a370f2fa 100644 (file)
@@ -18,7 +18,7 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
 
 --- a/drivers/i2c/busses/Kconfig
 +++ b/drivers/i2c/busses/Kconfig
-@@ -729,6 +729,16 @@ config I2C_MESON
+@@ -753,6 +753,16 @@ config I2C_MESON
          If you say yes to this option, support will be included for the
          I2C interface on the Amlogic Meson family of SoCs.
  
@@ -37,7 +37,7 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
        depends on PPC
 --- a/drivers/i2c/busses/Makefile
 +++ b/drivers/i2c/busses/Makefile
-@@ -73,6 +73,7 @@ obj-$(CONFIG_I2C_IMX_LPI2C)  += i2c-imx-l
+@@ -72,6 +72,7 @@ obj-$(CONFIG_I2C_IMX_LPI2C)  += i2c-imx-l
  obj-$(CONFIG_I2C_IOP3XX)      += i2c-iop3xx.o
  obj-$(CONFIG_I2C_JZ4780)      += i2c-jz4780.o
  obj-$(CONFIG_I2C_KEMPLD)      += i2c-kempld.o