layerscape: put u-boot and ucode images into image staging directory
[openwrt/openwrt.git] / target / linux / layerscape / image / Makefile
index 341d5fbda0b8f7dfa3f62b08bebc9c0c77238cb3..107a3e6eed1b625e7844c4354637d21a67d51a76 100644 (file)
@@ -9,15 +9,15 @@ include $(INCLUDE_DIR)/image.mk
 
 define Build/append-ls-rcw
        rm -f $@
-       dd if=$(KDIR)/$(1)-rcw.bin >> $@
+       dd if=$(STAGING_DIR_IMAGE)/$(1)-rcw.bin >> $@
 endef
 
 define Build/append-ls-uboot
-       dd if=$(KDIR)/$(1)-$(SUBTARGET)-uboot.bin >> $@
+       dd if=$(STAGING_DIR_IMAGE)/$(1)-$(SUBTARGET)-uboot.bin >> $@
 endef
 
 define Build/append-ls-fman
-       dd if=$(KDIR)/$(1)-fman.bin >> $@
+       dd if=$(STAGING_DIR_IMAGE)/$(1)-fman.bin >> $@
 endef
 
 define Build/append-ls-dtb