kernel: 5.4: import wireguard backport
[openwrt/openwrt.git] / target / linux / layerscape / patches-5.4 / 809-jailhouse-0001-ivshmem-net-virtual-network-device-for-Jailhouse.patch
index 617e937107597307068238c7eb2864c4a0046006..ede28ba23e63fcb3be1ccf0af73394725e477aa3 100644 (file)
@@ -15,7 +15,7 @@ Work in progress.
 
 --- a/drivers/net/Kconfig
 +++ b/drivers/net/Kconfig
-@@ -528,4 +528,8 @@ config NET_FAILOVER
+@@ -571,4 +571,8 @@ config NET_FAILOVER
          a VM with direct attached VF by failing over to the paravirtual
          datapath when the VF is unplugged.
  
@@ -26,7 +26,7 @@ Work in progress.
  endif # NETDEVICES
 --- a/drivers/net/Makefile
 +++ b/drivers/net/Makefile
-@@ -79,3 +79,5 @@ thunderbolt-net-y += thunderbolt.o
+@@ -80,3 +80,5 @@ thunderbolt-net-y += thunderbolt.o
  obj-$(CONFIG_THUNDERBOLT_NET) += thunderbolt-net.o
  obj-$(CONFIG_NETDEVSIM) += netdevsim/
  obj-$(CONFIG_NET_FAILOVER) += net_failover.o