ath79: etactica-eg200: fix restore button
[openwrt/openwrt.git] / target / linux / mediatek / Makefile
index 415fe945042841fe777c81105ae14e3d22634514..0fda718714a506f3522c1bf07141ca2fa4ac7f77 100644 (file)
@@ -5,17 +5,15 @@ include $(TOPDIR)/rules.mk
 ARCH:=arm
 BOARD:=mediatek
 BOARDNAME:=MediaTek Ralink ARM
-SUBTARGETS:=32
-FEATURES:=squashfs nand ubifs fpu
+SUBTARGETS:=mt7622 mt7623
+FEATURES:=squashfs nand ramdisk fpu
 MAINTAINER:=John Crispin <john@phrozen.org>
 
 KERNEL_PATCHVER:=4.14
 
-KERNELNAME:=Image dtbs zImage
-
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += \
        kmod-mt76 kmod-leds-gpio kmod-gpio-button-hotplug \
-       wpad-mini
+       wpad-basic
 
 $(eval $(call BuildTarget))