kernel: update 3.14 to 3.14.14
[openwrt/openwrt.git] / target / linux / mpc83xx / Makefile
index 88ab5bb8d85bccf61da600241947f90f7e93883b..915faec2dfec5d592d8c3535be7132dc0213102c 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2010 OpenWrt.org
+# Copyright (C) 2007-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,9 +9,11 @@ include $(TOPDIR)/rules.mk
 ARCH:=powerpc
 BOARD:=mpc83xx
 BOARDNAME:=Freescale MPC83xx
-FEATURES:=squashfs targz broken
+CPU_TYPE:=603e
+FEATURES:=squashfs targz
+MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.33.7
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -21,4 +23,6 @@ define Target/Description
        Build firmware images for Freescale MPC83xx based boards (eg. RouterBoard 600).
 endef
 
+KERNELNAME:="uImage dtbImage.rb600 dtbImage.rb333"
+
 $(eval $(call BuildTarget))