mpc83xx: sync image/Makefile to r20834
[openwrt/openwrt.git] / target / linux / mpc83xx / image / Makefile
index 53ab7746e126905415018e24fece2440c8c56061..aabfbad4d156f2e9d83066416a086947e1b69298 100644 (file)
@@ -27,7 +27,7 @@ define Image/Build/squashfs
        ( \
                dd if=$(LINUX_DIR)/arch/powerpc/boot/uImage bs=3072k conv=sync; \
                dd if=$(KDIR)/root.$(1) bs=256k conv=sync; \
-       ) > $(BIN_DIR)/openwrt-$(BOARD)-mpc8377_wlan-$(1).img
+       ) > $(BIN_DIR)/$(IMG_PREFIX)-mpc8377_wlan-$(1).img
 endef
 
 $(eval $(call BuildImage))