mvebu: disable WRT1900AC v1 and WRT32X images for now
[openwrt/openwrt.git] / target / linux / mvebu / image / cortexa9.mk
index 5f323674317c0e15de21979e6758a3d935c6a807..989733df4a56d0b49056913bff92cd2841f7b271 100644 (file)
@@ -109,7 +109,7 @@ define Device/linksys_wrt1900ac-v1
   DEVICE_PACKAGES += mwlwifi-firmware-88w8864
   KERNEL_SIZE := 3072k
 endef
-TARGET_DEVICES += linksys_wrt1900ac-v1
+#TARGET_DEVICES += linksys_wrt1900ac-v1
 
 define Device/linksys_wrt1900ac-v2
   $(call Device/linksys)
@@ -142,7 +142,7 @@ define Device/linksys_wrt32x
   KERNEL_SIZE := 3072k
   KERNEL := kernel-bin | append-dtb
 endef
-TARGET_DEVICES += linksys_wrt32x
+#TARGET_DEVICES += linksys_wrt32x
 
 define Device/marvell_a370-db
   $(Device/NAND-512K)