procd.sh: use parameterized respawn values
[openwrt/openwrt.git] / target / linux / octeon / Makefile
index afef2ba67e7714d98167a2533808ca4af61fd2f2..06b6ad00982a638956e0a9dcccab9ef12a445c3d 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 ARCH:=mips64
 BOARD:=octeon
 BOARDNAME:=Cavium Networks Octeon
-FEATURES:=squashfs ext4 initramfs pci usb
+FEATURES:=squashfs ramdisk pci usb
 CPU_TYPE:=octeon
 MAINTAINER:=John Crispin <john@phrozen.org>
 
@@ -21,4 +21,6 @@ endef
 
 include $(INCLUDE_DIR)/target.mk
 
+DEFAULT_PACKAGES += mkf2fs e2fsprogs
+
 $(eval $(call BuildTarget))