targets: remove useless quotes around KERNELNAME
[openwrt/openwrt.git] / target / linux / omap24xx / Makefile
index 3f114b0770d7be1e27bbbff28ee91d07b5bf17e5..40ad342bed50fc9dced584b3c6e3082a713810b4 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010 OpenWrt.org
+# Copyright (C) 2010-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,16 +8,19 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=arm
 BOARD:=omap24xx
-BOARDNAME:=TI OMAP-24xx
-MAINTAINER:=Michael Buesch <mb@bu3sch.de>
-FEATURES:=targz squashfs jffs2 usb usbgadget display gpio audio
+BOARDNAME:=TI OMAP24xx
+MAINTAINER:=Michael Buesch <m@bues.ch>
+FEATURES:=targz squashfs jffs2_nand usb usbgadget display gpio audio broken
+CPU_TYPE:=arm1136j-s
 
-LINUX_VERSION:=2.6.36
+LINUX_VERSION:=3.3.8
 
 define Target/Description
        TI OMAP-24xx
 endef
 
+KERNELNAME:=zImage
+
 include $(INCLUDE_DIR)/target.mk
 
 $(eval $(call BuildTarget))