brcm2708-gpu-fw: update to latest version
[openwrt/openwrt.git] / target / linux / omap24xx / Makefile
index aeaa682ff56b2ed8d4ff43df5be6c05c2937b18e..4570467d622846eebc20eabe2eead6b22b408f69 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010 OpenWrt.org
+# Copyright (C) 2010-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,15 +8,19 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=arm
 BOARD:=omap24xx
-BOARDNAME:=TI OMAP-24xx
-FEATURES:=squashfs jffs2
+BOARDNAME:=TI OMAP24xx
+MAINTAINER:=Michael Buesch <m@bues.ch>
+FEATURES:=targz squashfs jffs2_nand usb usbgadget display gpio audio broken
+CPU_TYPE:=arm1136j-s
 
-LINUX_VERSION:=2.6.35
+KERNEL_PATCHVER:=4.0
 
 define Target/Description
        TI OMAP-24xx
 endef
 
+KERNELNAME:=zImage
+
 include $(INCLUDE_DIR)/target.mk
 
 $(eval $(call BuildTarget))