dnsmasq: move feature detection inside a shell func
[openwrt/openwrt.git] / target / linux / orion / generic / target.mk
index 0bc0fc93d2e921dadf4b97e5bd765dd7c4443b78..7b054edd6be7e9b3a0ec4b0c1deebffa5da252cd 100644 (file)
@@ -1,6 +1,14 @@
+#
+# Copyright (C) 2008-2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
 BOARDNAME:=Generic
+FEATURES+=squashfs
 
 define Target/Description
-       Build firmware images for orion based boards that boot from internal flash
+       Build firmware images for Marvell Orion based boards that boot from internal flash.
+       (e.g.: Linksys WRT350N v2, Netgear WNR854T, ...)
 endef
-