kernel: update kernel 4.4 to version 4.4.3
[openwrt/openwrt.git] / target / linux / ppc44x / Makefile
index 5f29716ee441092fb0e0c6eed4843f750a688696..17a3f5893ae145467206ea636ffff46b6de761ea 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2012 OpenWrt.org
+# Copyright (C) 2007-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,20 +9,18 @@ include $(TOPDIR)/rules.mk
 ARCH:=powerpc
 BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
-FEATURES:=squashfs broken
+FEATURES:=squashfs
 CPU_TYPE:=440
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.10.36
+KERNEL_PATCHVER:=3.18
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES := $(filter-out ppp%,$(DEFAULT_PACKAGES))
-
 define Target/Description
        Build firmware images for AMCC/IBM PPC44x based boards.
 endef
 
-KERNELNAME:="uImage cuImage.taishan"
+KERNELNAME:=uImage cuImage.taishan
 
 $(eval $(call BuildTarget))