kernel: makefiles: make use of new var KERNEL_PATCHVER
[openwrt/openwrt.git] / target / linux / pxa / Makefile
index 23cba7b4a73f890b86a5dcd85e77a95e006e918c..2aed3d9caf28ddcf9c31d4f9478dafecf8b46798 100644 (file)
@@ -9,10 +9,10 @@ include $(TOPDIR)/rules.mk
 ARCH:=arm
 BOARD:=pxa
 BOARDNAME:=Marvell/Intel PXA2xx
-FEATURES:=squashfs broken
+FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.4
+KERNEL_PATCHVER:=3.3
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -20,6 +20,6 @@ define Target/Description
        Build images for PXA2xx systems, eg. Gumstix.
 endef
 
-KERNELNAME:="uImage"
+KERNELNAME:=uImage
 
 $(eval $(call BuildTarget))