x86: update to linux 4.4
[openwrt/openwrt.git] / target / linux / pxa / Makefile
index cf6cf59ac4cc2b29b2495fa1fda102a5dc316ebc..8536169ef1dc919f38340c0267a313a57047128e 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell/Intel PXA2xx
 FEATURES:=squashfs broken
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.6
+KERNEL_PATCHVER:=3.3
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -20,6 +20,6 @@ define Target/Description
        Build images for PXA2xx systems, eg. Gumstix.
 endef
 
-KERNELNAME:="uImage"
+KERNELNAME:=uImage
 
 $(eval $(call BuildTarget))