package/kernel: use common gpio- & wdt- prefixes for GPIO and watchdog module names
[openwrt/openwrt.git] / target / linux / ramips / Makefile
index f391a6a436afa105ed827706b08db4277a17d0fd..326ecfb033b6dd90fedfc8b6699f93696b1b83ea 100644 (file)
@@ -11,12 +11,12 @@ BOARD:=ramips
 BOARDNAME:=Ralink RT288x/RT305x
 SUBTARGETS:=rt288x rt305x
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
-FEATURES:=squashfs broken
+FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.30.9
+LINUX_VERSION:=2.6.32.10
 
 include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES+=kmod-leds-gpio
+DEFAULT_PACKAGES+=kmod-leds-gpio wpad-mini
 
 define Target/Description
        Build firmware images for Ralink RT288x/RT305x based boards.