ramips: rt305x: add add support for the Asus WL-330N board
[openwrt/openwrt.git] / target / linux / ramips / image / Makefile
index 97f4a9a42d4f082497a5e6f60710f62c45cc2c6d..3499c9e765f17620c4f2634dd5b8ac3a2bee2405 100644 (file)
@@ -378,6 +378,10 @@ define Image/Build/Profile/WHRG300N
        $(call Image/Build/Template/$(fs_squashfs)/$(1),WHRG300N)
 endef
 
+define Image/Build/Profile/WL_330N
+       $(call Image/Build/Template/$(fs_squash)/$(1),GENERIC_4M,wl-330n,WL_330N,ttyS1,57600,spi)
+endef
+
 define Image/Build/Profile/WL341V3
        $(call Image/Build/Template/$(fs_squash)/$(1),WL341V3,wl341v3,WL341V3)
 endef
@@ -421,6 +425,7 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/W502U,$(1))
        $(call Image/Build/Profile/WCR150GN,$(1))
        $(call Image/Build/Profile/WHRG300N,$(1))
+       $(call Image/Build/Profile/WL_330N,$(1))
        $(call Image/Build/Profile/WL341V3,$(1))
        $(call Image/Build/Profile/WL351,$(1))
        $(call Image/Build/Profile/WR5123GN,$(1))