ralink: update patches
[openwrt/openwrt.git] / target / linux / ramips / image / Makefile
index f00eb6c1f4b83e473f786b0db129c19c3dd74897..5f2c3113d2a1e0cf2024774b239223c5251aa093 100644 (file)
@@ -519,6 +519,18 @@ define Image/Build/Profile/Default
 endef
 endif
 
+#
+# MT7620A Profiles
+#
+
+Image/Build/Profile/MT7620a=$(call BuildFirmware/Default8M/$(1),$(1),mt7620a,MT7620a)
+
+ifeq ($(SUBTARGET),mt7620a)
+define Image/Build/Profile/Default
+       $(call Image/Build/Profile/MT7620a,$(1))
+endef
+endif
+
 
 #
 # Generic Targets