ralink: add WRTnode2 platform and led support
[openwrt/openwrt.git] / target / linux / ramips / image / Makefile
index 2c0fc462f0774f84edf490d4927528fa74e10b3d..6d4dd64730059d498fce716bb9140a08d611cbd0 100644 (file)
@@ -1087,10 +1087,12 @@ endef
 #
 
 Image/Build/Profile/MT7628=$(call BuildFirmware/Default4M/$(1),$(1),mt7628,MT7628)
+Image/Build/Profile/WRTNODE2P=$(call BuildFirmware/Default16M/$(1),$(1),wrtnode2p,WRTNODE2P)
 
 ifeq ($(SUBTARGET),mt7628)
 define Image/Build/Profile/Default
        $(call Image/Build/Profile/MT7628,$(1))
+       $(call Image/Build/Profile/WRTNODE2P,$(1))
 endef
 endif
 
@@ -1100,10 +1102,12 @@ endif
 #
 
 Image/Build/Profile/LinkIt7688=$(call BuildFirmware/Default32M/$(1),$(1),LinkIt7688,LINKIT7688)
+Image/Build/Profile/WRTNODE2R=$(call BuildFirmware/Default16M/$(1),$(1),wrtnode2r,WRTNODE2R)
 
 ifeq ($(SUBTARGET),mt7688)
 define Image/Build/Profile/Default
        $(call Image/Build/Profile/LinkIt7688,$(1))
+       $(call Image/Build/Profile/WRTNODE2R,$(1))
 endef
 endif