build: replace uses of OpenWrt with $(VERSION_DIST)
[openwrt/openwrt.git] / target / linux / ramips / image / Makefile
index ea7ce0bc90278f33904511a1bdb1a7430a17402f..abcff036299bde0d70fcd95609be39efcb5e8a59 100644 (file)
@@ -118,7 +118,7 @@ endef
 # $(2), filename of image data
 # $(3), output filename
 define MkImage
-       $(eval imagename=$(if $(4),$(4),MIPS OpenWrt Linux-$(LINUX_VERSION)))
+       $(eval imagename=$(if $(4),$(4),MIPS $(VERSION_DIST) Linux-$(LINUX_VERSION)))
        -mkimage -A mips -O linux -T kernel -C $(1) -a $(loadaddr-y) -e $(loadaddr-y) \
                -n "$(imagename)" \
                -d $(2) $(3)