ramips: Add support for ZBT-CPE102
[openwrt/openwrt.git] / target / linux / ramips / image / mt7620.mk
index 003fc7021072e4e6211a4bdee843358d01849152..28b5f3e16095a774d03f075ead652002fc4c8ff7 100644 (file)
@@ -358,6 +358,13 @@ define Device/zbt-ape522ii
 endef
 TARGET_DEVICES += zbt-ape522ii
 
+define Device/zbt-cpe102
+  DTS := ZBT-CPE102
+  DEVICE_TITLE := Zbtlink ZBT-CPE102
+  DEVICE_PACKAGES := kmod-usb2 kmod-usb-ohci
+endef
+TARGET_DEVICES += zbt-cpe102
+
 define Device/zbt-wa05
   DTS := ZBT-WA05
   DEVICE_TITLE := Zbtlink ZBT-WA05