ramips: add support for DLINK DWR-921-C3
[openwrt/openwrt.git] / target / linux / ramips / image / mt7620.mk
index 185a081c906ce6cf97e9b39cc3f0d5481aab3a41..75cd8184e2c52f475aabbce5a270a67db2ed8694 100644 (file)
@@ -178,6 +178,14 @@ define Device/dlink_dwr-921-c1
 endef
 TARGET_DEVICES += dlink_dwr-921-c1
 
+define Device/dlink_dwr-921-c3
+  $(Device/dlink_dwr-921-c1)
+  DEVICE_TITLE := D-Link DWR-921 C3
+  DLINK_ROM_ID := DLK6E2414009
+  SUPPORTED_DEVICES := dlink,dwr-921-c1
+endef
+TARGET_DEVICES += dlink_dwr-921-c3
+
 define Device/e1700
   DTS := E1700
   IMAGES += factory.bin