ramips: add support for GL-inet GL-MT300N-V2
[openwrt/openwrt.git] / target / linux / ramips / image / mt7628.mk
index 6bb04ea38c45148618e8cb207a7b3cfc33fa51b8..f8bd2c18b24159fc1bc795bd7307aa8980b53ff3 100644 (file)
@@ -26,6 +26,14 @@ define Device/miwifi-nano
 endef
 TARGET_DEVICES += miwifi-nano
 
+define Device/gl-mt300n-v2
+  DTS := GL-MT300N-V2
+  IMAGE_SIZE := 16064k
+  DEVICE_TITLE := GL-iNet GL-MT300N-V2
+  DEVICE_PACKAGES := kmod-usb2 kmod-usb-ohci
+endef
+TARGET_DEVICES += gl-mt300n-v2
+
 define Device/vocore2
   DTS := VOCORE2
   IMAGE_SIZE := $(ralink_default_fw_size_16M)