ramips: add support for D-Link DWR-116-A1/2
[openwrt/openwrt.git] / target / linux / ramips / image / rt3883.mk
index 2cd60f3858b5c4c77c53434bf9ee7af3fb972c98..f90fc6154fdae04f96d6faf832dbc3a7c62f375e 100644 (file)
@@ -114,3 +114,11 @@ define Device/wlr-6000
   DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2 swconfig
 endef
 TARGET_DEVICES += wlr-6000
+
+
+define Device/wmdr-143n
+  DTS := WMDR-143N
+  BLOCKSIZE := 64k
+  DEVICE_TITLE := Loewe WMDR-143N
+endef
+TARGET_DEVICES += wmdr-143n