x86: enable CPU frequency scaling
[openwrt/openwrt.git] / target / linux / ramips / rt305x / profiles / asiarf.mk
index a0bd38575d558b46e5013a11f62889121150b16b..efa01ea8f43b138c35071508b1651dceb5504683 100644 (file)
@@ -5,6 +5,16 @@
 # See /LICENSE for more information.
 #
 
+define Profile/AWAPN2403
+       NAME:=AsiaRF AWAPN2403
+endef
+
+define Profile/AWAPN2403/Description
+       Package set for AsiaRF AWAPN2403 Pocket Router
+endef
+$(eval $(call Profile,AWAPN2403))
+
+
 define Profile/AWM002EVB
        NAME:=AsiaRF AWM002-EVB
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev \
@@ -14,6 +24,8 @@ endef
 define Profile/AWM002EVB/Description
        Package set for AsiaRF AWM002 Evaluation Board
 endef
+$(eval $(call Profile,AWM002EVB))
+
 
 define Profile/AWM003EVB
        NAME:=AsiaRF AWM003-EVB
@@ -24,15 +36,4 @@ endef
 define Profile/AWM003EVB/Description
        Package set for AsiaRF AWM003 Evaluation Board
 endef
-
-define Profile/AWAPN2403
-       NAME:=AsiaRF AWAPN2403
-endef
-
-define Profile/AWAPN2403/Description
-       Package set for AsiaRF AWAPN2403 Pocket Router
-endef
-
-$(eval $(call Profile,AWM002EVB))
 $(eval $(call Profile,AWM003EVB))
-$(eval $(call Profile,AWAPN2403))