rtl838x: add support for D-Link DGS-1210-28
[openwrt/openwrt.git] / target / linux / rtl838x / image / Makefile
index cd384c53452240b3c03e17863881c19998f50630..51acd41c76212050eb628b4395a80df016c3fce2 100644 (file)
@@ -61,4 +61,9 @@ define Device/d-link_dgs-1210-16
 endef
 TARGET_DEVICES += d-link_dgs-1210-16
 
+define Device/d-link_dgs-1210-28
+  $(Device/d-link_dgs-1210)
+  DEVICE_MODEL := DGS-1210-28
+endef
+TARGET_DEVICES += d-link_dgs-1210-28
 $(eval $(call BuildImage))