mxs: - update uboot-mxs to 3.10 - enable building uboot for imx23 along sbImage by...
[openwrt/openwrt.git] / target / linux / uml / Makefile
index f31cebb4a56096fce16a41de75173ad409b0c4d3..d4f0190bd205d62e9e268bd8442c89e989aa4c84 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2010 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -20,13 +20,15 @@ ARCH:=$(shell uname -m | sed \
 )
 BOARD:=uml
 BOARDNAME:=User Mode Linux
-FEATURES:=ext2 audio
-LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
+FEATURES:=ext4 audio
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
+LINUX_TARGET_CONFIG:=$(CURDIR)/config/$(ARCH)
+
 DEFAULT_PACKAGES += wpad-mini kmod-mac80211-hwsim
 
 endif