kernel: also update the targets to use 3.2.15
[openwrt/openwrt.git] / target / linux / uml / Makefile
index b4d50fbe38e6f6d6a04f87509a20bf131dd9ba5c..ee8758eed990736137d991be1bed672619600ca7 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -20,14 +20,16 @@ ARCH:=$(shell uname -m | sed \
 )
 BOARD:=uml
 BOARDNAME:=User Mode Linux
-FEATURES:=ext2
-LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
+FEATURES:=ext4 audio
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.30.10
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += hostapd-mini kmod-mac80211-hwsim
+LINUX_TARGET_CONFIG:=$(CURDIR)/config/$(ARCH)
+
+DEFAULT_PACKAGES += wpad-mini kmod-mac80211-hwsim
 
 endif