x86: image: drop unneeded grub call
[openwrt/openwrt.git] / target / linux / x86 / image / Makefile
index 965737ac631f3867c0d36963a86f7729ae25bd26..ef5b3c03c807b51c8a717c6dfaaf7943c3777d04 100644 (file)
@@ -93,12 +93,9 @@ ifneq ($(CONFIG_GRUB_IMAGES),)
                -d "$(KDIR)/grub2" \
                -r "hd0,msdos1" \
                "$(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).img"
-       $(call Image/Build/grub/$(1))
   endef
 endif
 
-ROOTDELAY=10
-
 define Image/Build/squashfs
        dd if=/dev/zero bs=128k count=1 >> $(KDIR)/root.squashfs
 endef