use immediate set in target Makefiles
[openwrt/openwrt.git] / target / linux / xburst / Makefile
index adeb7d6ba668131e2ef3af681e526594c082f71f..2a64b7c46fa04b8693105d809469a050354bd751 100644 (file)
@@ -12,14 +12,14 @@ BOARDNAME:=Ingenic XBurst
 FEATURES:=targz nand ubifs audio
 SUBTARGETS:=qi_lb60
 
-KERNEL_PATCHVER:=3.10
+KERNEL_PATCHVER:=3.18
 
-DEVICE_TYPE=other
-
-include $(INCLUDE_DIR)/target.mk
+DEVICE_TYPE:=other
 
 define Target/Description
        Build firmware images for XBurst JZ47x0 based boards.
 endef
 
+include $(INCLUDE_DIR)/target.mk
+
 $(eval $(call BuildTarget))