toolchain: get rid of eglibc version kconfig symbol overloading
[openwrt/openwrt.git] / toolchain / kernel-headers / Makefile
index 7f0962ef9de7aeaf47e9d2dd02c916e21903c6ac..9427f82c7a81abde238d04093951e7270d813eef 100644 (file)
@@ -70,15 +70,6 @@ define Host/Configure/post/cris
        $(SED) '/#include <asm\/page\.h>/d' $(BUILD_DIR_TOOLCHAIN)/linux-dev/include/asm/user.h
 endef
 
-define Host/Configure/post/ubicom32
-       $(CP) \
-               $(HOST_BUILD_DIR)/arch/ubicom32/include/asm/elf.h \
-               $(HOST_BUILD_DIR)/arch/ubicom32/include/asm/user.h \
-               $(HOST_BUILD_DIR)/arch/ubicom32/include/asm/page.h \
-               $(HOST_BUILD_DIR)/arch/ubicom32/include/asm/page_offset.h \
-               $(BUILD_DIR_TOOLCHAIN)/linux-dev/include/asm/
-endef
-
 define Host/Configure/post/mips
        $(call Host/Configure/lzma)
 endef