fix stampfile variables for the toolchain build (fixes gcc compile error)
[openwrt/openwrt.git] / toolchain / uClibc / Makefile
index 61dcaaaff5ef561817b61a31fd132535a2cb94bd..3de6bc8878c4d00c4cc90a6006ce117b14561c9d 100644 (file)
@@ -59,8 +59,8 @@ endif
 
 include $(INCLUDE_DIR)/toolchain-build.mk
 
-STAMP_BUILT:=$(TOOLCHAIN_DIR)/stamp/.uclibc_installed
-STAMP_INSTALLED:=$(TOOLCHAIN_DIR)/stamp/.uclibc-utils_installed
+HOST_STAMP_BUILT:=$(TOOLCHAIN_DIR)/stamp/.uclibc_installed
+HOST_STAMP_INSTALLED:=$(TOOLCHAIN_DIR)/stamp/.uclibc-utils_installed
 
 UCLIBC_TARGET_ARCH:=$(shell echo $(ARCH) | sed -e s'/-.*//' \
                -e 's/i.86/i386/' \