tools/libtool: enable parallel builds
[openwrt/openwrt.git] / tools / Makefile
index 0ecd2a3dfd4c5df9e70cbff0783776a1f849efe1..ca034911ced0cda62f9b0647d86007e052f4e336 100644 (file)
@@ -20,6 +20,7 @@ tools-y += mm-macros xorg-macros xfce-macros missing-macros xz cmake scons
 tools-$(CONFIG_TARGET_orion_generic) += wrt350nv2-builder upslug2
 tools-$(CONFIG_powerpc) += upx
 tools-$(CONFIG_TARGET_x86) += qemu
+tools-$(CONFIG_TARGET_brcm2708) += mtools dosfstools
 ifneq ($(CONFIG_TARGET_ar71xx),)
 tools-y += lzma-old squashfs
 endif
@@ -118,7 +119,7 @@ $(STAGING_DIR_HOST)/bin/stat: $(STAGING_DIR)/.prepared
        fi
 
 $(eval $(call PrepareCommand,find,gfind find))
-$(eval $(call PrepareCommand,md5sum,md5sum $(SCRIPT_DIR)/md5sum))
+$(eval $(call PrepareCommand,md5sum,gmd5sum md5sum $(SCRIPT_DIR)/md5sum))
 $(eval $(call PrepareCommand,cp,gcp cp))
 $(eval $(call PrepareCommand,seq,gseq seq))
 $(eval $(call PrepareCommand,python,python2 python))