fix another build issue on some osx machines - run ranlib on the lzma lib archive
[openwrt/openwrt.git] / tools / Makefile
index d1ca6508f0d293d8e5896ad1d5eb566d73d5feca..ecab9dae84fb467ac4a80db3d3ba4b7934f11f1c 100644 (file)
@@ -9,7 +9,7 @@
 curdir:=tools
 
 # subdirectories to descend into
-$(curdir)/builddirs := sed sstrip ipkg-utils ext2fs squashfs mtd-utils lzma mkimage firmware-utils patch-cmdline $(if $(CONFIG_CCACHE),ccache)
+$(curdir)/builddirs := sed sstrip ipkg-utils ext2fs squashfs mtd-utils lzma mkimage firmware-utils patch-cmdline pkg-config $(if $(CONFIG_CCACHE),ccache)
 
 # builddir dependencies
 $(curdir)/squashfs/compile := $(curdir)/lzma/install