tools/libtool: enable parallel builds
[openwrt/openwrt.git] / tools / gmp / Makefile
index 514187ce6e376593810c4707137c2b8274cc66fb..86c8aa0bc7be45cc6c665ccb6deac50788308d75 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 -2010 OpenWrt.org
+# Copyright (C) 2009-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -7,11 +7,11 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gmp
-PKG_VERSION:=4.3.2
+PKG_VERSION:=5.0.5
 
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@GNU/gmp/
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_MD5SUM:=dd60683d7057917e34630b4a787932e8
+PKG_MD5SUM:=8aef50959acec2a1ad41d144ffe0f3b5
 
 include $(INCLUDE_DIR)/host-build.mk
 
@@ -23,13 +23,4 @@ HOST_CONFIGURE_ARGS += \
        --enable-cxx \
        --enable-mpbsd
 
-define Host/Configure
-       (cd $(HOST_BUILD_DIR)/$(3); \
-               $(HOST_CONFIGURE_CMD) \
-               $(HOST_CONFIGURE_VARS) \
-               $(HOST_CONFIGURE_ARGS); \
-       )
-endef
-
-
 $(eval $(call HostBuild))