tools: add dummy scripts for help2man and makeinfo
[openwrt/openwrt.git] / tools / missing-macros / Makefile
index ab50a674682d35be29a81e2d2fc8809ad0f4e882..e4b69b3875c26b25dbc6b8990c36025dc415d3b4 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010-2011 OpenWrt.org
+# Copyright (C) 2010-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -21,6 +21,8 @@ endef
 define Host/Install
        $(INSTALL_DIR) $(STAGING_DIR_HOST)/share/aclocal
        $(INSTALL_DATA) ./src/m4/*.m4 $(STAGING_DIR_HOST)/share/aclocal/
+       $(INSTALL_DIR) $(STAGING_DIR_HOST)/bin
+       $(INSTALL_BIN) ./src/bin/* $(STAGING_DIR_HOST)/bin/
 endef
 
 $(eval $(call HostBuild))