tools: remove static linking support
[openwrt/openwrt.git] / tools / mkimage / Makefile
index 2de13ab77b1456ec057913b282cbde24e0523789..a65eedfcc64d30ae78785f526ed6b7d10eb9a845 100644 (file)
@@ -32,9 +32,7 @@ endef
 
 define Host/Compile
        $(MAKE) -C $(HOST_BUILD_DIR) defconfig
-       $(MAKE) -C $(HOST_BUILD_DIR) \
-               HOSTLDFLAGS="$(HOST_STATIC_LINKING)" \
-               tools-only
+       $(MAKE) -C $(HOST_BUILD_DIR) tools-only
 endef
 
 define Host/Install