procd.sh: use parameterized respawn values
[openwrt/openwrt.git] / tools / padjffs2 / Makefile
index a057ddddcaf4653440ff9bb7a55e9d73b50c1ff1..0a583b8e1a82402dc99cdb4281b057c5b4916d00 100644 (file)
@@ -1,5 +1,5 @@
 #
 #
-# Copyright (C) 2011 OpenWrt.org
+# Copyright (C) 2011-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -18,11 +18,11 @@ define Host/Prepare
        find $(HOST_BUILD_DIR) -name .svn | $(XARGS) rm -rf
 endef
 
        find $(HOST_BUILD_DIR) -name .svn | $(XARGS) rm -rf
 endef
 
-define Host/Configure
+define Host/Compile
+       $(MAKE) -C $(HOST_BUILD_DIR)
 endef
 
 endef
 
-define Host/Compile
-       $(MAKE) CC="$(HOSTCC)" -C $(HOST_BUILD_DIR)
+define Host/Configure
 endef
 
 define Host/Install
 endef
 
 define Host/Install