tools: drop PKG_VERSION for purely local packages
[openwrt/openwrt.git] / tools / padjffs2 / Makefile
index a057ddddcaf4653440ff9bb7a55e9d73b50c1ff1..422d14db301053f75fab3b5f21553b8d71c7671d 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2011 OpenWrt.org
+# Copyright (C) 2011-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=padjffs2
-PKG_VERSION:=1
+PKG_RELEASE:=1
 
 include $(INCLUDE_DIR)/host-build.mk
 
@@ -18,11 +18,11 @@ define Host/Prepare
        find $(HOST_BUILD_DIR) -name .svn | $(XARGS) rm -rf
 endef
 
-define Host/Configure
+define Host/Compile
+       $(MAKE) -C $(HOST_BUILD_DIR)
 endef
 
-define Host/Compile
-       $(MAKE) CC="$(HOSTCC)" -C $(HOST_BUILD_DIR)
+define Host/Configure
 endef
 
 define Host/Install