sstrip: Correct include path to really get endian.h
[openwrt/openwrt.git] / tools / sstrip / Makefile
index d93e7618d14200f4da565a9b0c9baaaeecd47c4d..0d3576a53f5c743740b31356bee12286979b473e 100644 (file)
@@ -11,7 +11,7 @@ PKG_NAME:=sstrip
 include $(INCLUDE_DIR)/host-build.mk
 
 define Host/Compile
-       $(CC) $(HOST_CFLAGS) -I./include -include endian.h -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
+       $(CC) $(HOST_CFLAGS) -I$(TOPDIR)/tools/include -include endian.h -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
 endef
 
 define Host/Install