sdcc: enable packihx, required by firmwarehotplug
[openwrt/openwrt.git] / tools / wrt350nv2-builder / Makefile
index c8709693dfe4219149f268deeef9f8f288a590e8..ccb66b6307d528036187eb06e412a8a0206b1695 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006-2010 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=wrt350nv2-builder
-PKG_VERSION:=2.2
+PKG_VERSION:=2.4
 
 HOST_BUILD_DIR:=$(BUILD_DIR_HOST)/${PKG_NAME}-$(PKG_VERSION)
 
@@ -25,7 +25,7 @@ define Host/Install
        $(INSTALL_DIR) $(STAGING_DIR_HOST)/bin
        $(INSTALL_BIN) $(HOST_BUILD_DIR)/wrt350nv2-builder $(STAGING_DIR_HOST)/bin/
 # optionally the builder can add a u-boot binary to create a complete webupgrade image, but this is not mandatory
-# u-boot images from stock firmware are available at ftp://ftp.maddes.net/openwrt/kamikaze/orion/stock/binaries/
+# u-boot images from stock firmware are available at ftp://ftp.maddes.net/openwrt/trunk/orion/stock/binaries/
        [ ! -f "files/u-boot.bin" ] || ( \
                $(INSTALL_DIR) $(STAGING_DIR_HOST)/share/wrt350nv2-builder; \
                $(CP) files/u-boot.bin $(STAGING_DIR_HOST)/share/wrt350nv2-builder/; )