include/autotools.mk: fix gettext installation path
authorFelix Fietkau <nbd@openwrt.org>
Wed, 20 Jan 2016 23:21:09 +0000 (23:21 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 20 Jan 2016 23:21:09 +0000 (23:21 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 48421

include/autotools.mk

index 3316998dc987f3318a37f5c9fce5515a2b0edee1..259569b14fd0112b286a6809f4ce2d4c860620b6 100644 (file)
@@ -85,11 +85,11 @@ endef
 
 define gettext_version_target
        (cd $(PKG_BUILD_DIR) && \
-               GETTEXT_VERSION=$(shell $(STAGING_DIR_HOST)/bin/gettext -V | $(STAGING_DIR_HOST)/bin/sed -ne '1s/.* //p') && \
+               GETTEXT_VERSION=$(shell $(STAGING_DIR)/host/bin/gettext -V | $(STAGING_DIR_HOST)/bin/sed -ne '1s/.* //p') && \
                $(STAGING_DIR_HOST)/bin/sed \
                        -i $(PKG_BUILD_DIR)/configure.ac \
                        -e "s/AM_GNU_GETTEXT_VERSION(.*)/AM_GNU_GETTEXT_VERSION(\[$$$$GETTEXT_VERSION\])/g" && \
-               $(STAGING_DIR_HOST)/bin/autopoint --force \
+               $(STAGING_DIR)/host/bin/autopoint --force \
        );
 endef