brcm63xx: prefer gpio-button-hotplug over button-hotplug
authorJonas Gorski <jogo@openwrt.org>
Sun, 1 Mar 2015 11:37:06 +0000 (11:37 +0000)
committerJonas Gorski <jogo@openwrt.org>
Sun, 1 Mar 2015 11:37:06 +0000 (11:37 +0000)
Saves us pulling in the input system, shaving off a few kb from image
sizes.

Signed-off-by: Jonas Gorski <jogo@openwrt.org>
SVN-Revision: 44582

target/linux/brcm63xx/Makefile

index 1ff2eb05524c15bea1bf87010da3c796dbb4e559..29946ae96a3dda63f12bfb3a8ee62ab789eda379 100644 (file)
@@ -16,7 +16,7 @@ MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += swconfig kmod-input-gpio-keys-polled kmod-button-hotplug
+DEFAULT_PACKAGES += swconfig kmod-gpio-button-hotplug
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers