ca-certificates: update to version 20160104
authorFelix Fietkau <nbd@openwrt.org>
Sun, 17 Jan 2016 11:03:36 +0000 (11:03 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 17 Jan 2016 11:03:36 +0000 (11:03 +0000)
- update to latest version 20160104
- remove cpu dependency (PKGARCH:=all)
- set myself as package maintainer

Signed-off-by: Christian Schoenebeck <christian.schoenebeck@gmail.com>
SVN-Revision: 48271

package/system/ca-certificates/Makefile

index 18af018b4d5cd2436b16e4238c2a48267e8cc8e1..9b6dbd61fee61c5e10415f4235f693f2c192cd77 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2015 OpenWrt.org
+# Copyright (C) 2006-2016 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -7,11 +7,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ca-certificates
-PKG_VERSION:=20151214
+PKG_VERSION:=20160104
+PKG_MAINTAINER:=Christian Schoenebeck <christian.schoenebeck@gmail.com>
 
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=http://ftp.debian.org/debian/pool/main/c/ca-certificates
-PKG_MD5SUM:=2233bfa64af6f58f5eca9735b6742818
+PKG_MD5SUM:=d9665a83d0d3ef8176a38e6aa20458e9
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
 
 PKG_INSTALL:=1
@@ -22,6 +23,7 @@ define Package/ca-certificates
   SECTION:=base
   CATEGORY:=Base system
   TITLE:=System CA certificates
+  PKGARCH:=all
 endef
 
 define Build/Install