upgrade to 2.6.25.6
authorImre Kaloz <kaloz@openwrt.org>
Wed, 11 Jun 2008 11:38:39 +0000 (11:38 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Wed, 11 Jun 2008 11:38:39 +0000 (11:38 +0000)
SVN-Revision: 11435

include/kernel-version.mk
target/linux/ar7/Makefile
target/linux/au1000/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/etrax/Makefile
target/linux/ifxmips/Makefile
target/linux/ixp4xx/Makefile
target/linux/ps3/Makefile
target/linux/x86/Makefile

index aba715f9206256bca754618f04ab170396a8ed4b..c7804af97f37f7ff84128848ca7396c49f44dfee 100644 (file)
@@ -25,8 +25,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.24.7)
   LINUX_KERNEL_MD5SUM:=40a73780d51525d28d36dec852c680c4
 endif
-ifeq ($(LINUX_VERSION),2.6.25.4)
-  LINUX_KERNEL_MD5SUM:=c2ec5007ee62e1b1ab05a1ca9155ebd3
+ifeq ($(LINUX_VERSION),2.6.25.6)
+  LINUX_KERNEL_MD5SUM:=82f641f5774221bbc27dbd83a31c88f6
 endif
 
 # disable the md5sum check for unknown kernel versions
index f5c6b9950f75435de875c8f6104caeb7a059bc3f..1c6359933c20eebab8adf1c934bbbbf76b122083 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 include $(INCLUDE_DIR)/target.mk
 
index 6351971455ec5c40ce488dc4a1267271cfc06844..1cb9de70a13d3d3e34de797ca4b7d2ee3ef61028 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=au1000
 BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += yamonenv
index 6fbb181a5c76736b21b98d2a486999e55cacadba..06322d3a9da23e2fc5dd2f93c7712b47932f72b7 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb
 
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-switch kmod-diag
index ae4b3a0b289c61d4542422519e840cd8c3f32c91..bfbed76d1bad8cc86db7a99326f00e53ae07d81f 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM963xx
 FEATURES:=squashfs jffs2 broken usb atm
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 include $(INCLUDE_DIR)/target.mk
 
index f76388f46c0916e9e34832aaf0ccfd8752772065..dfb7502aa720ea5e32fe71eab35c42506b18804d 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2 broken
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 include $(INCLUDE_DIR)/target.mk
 
index bfe84fe3402b51e1a6e6f6b33de71143cce8ef75..46ee6fc8b68ca1ea75f207e127d812ca6eeac3da 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=ifxmips
 BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 include $(INCLUDE_DIR)/target.mk
 
index 7b95752cbe34880f53841fc596d7e9472d83b513..f519108b63db2cb6d94eab05937aa82e56c476e3 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 include $(INCLUDE_DIR)/target.mk
 
index aacb116ae18f0321ac309edb5f024ebb4df0e31a..3faf64430f8b3d9e760f1e055df31d9de7b05bc4 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=powerpc
 BOARD:=ps3
 BOARDNAME:=Sony PS3 Game Console
 
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 KERNEL_CC:=
 
index f44d30d358e0a3ec6cf088f6cfba1ce43fcdac3b..8aa3996bb1ff64d2337ad6978443aeb34e926150 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci