add missing dependency
authorFelix Fietkau <nbd@openwrt.org>
Sun, 25 Nov 2007 16:26:39 +0000 (16:26 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 25 Nov 2007 16:26:39 +0000 (16:26 +0000)
SVN-Revision: 9597

package/kernel/modules/network.mk

index 715051379f6733652e904ef5e932e9c38edcec7a..1c243c17008f16e8d8adf8b6a3f8ecb9c03a97a9 100644 (file)
@@ -83,6 +83,7 @@ $(eval $(call KernelPackage,capi))
 define KernelPackage/ipip
   SUBMENU:=$(NETWORK_SUPPORT_MENU)
   TITLE:=IP-in-IP encapsulation
+  DEPENDS:=+kmod-iptunnel4
   KCONFIG:=CONFIG_NET_IPIP
   FILES:=$(LINUX_DIR)/net/ipv4/ipip.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,30,ipip)