ipq806x: disable Linksys EA7500v1 and EA8500
authorChristian Lamparter <chunkeey@gmail.com>
Sat, 19 Feb 2022 19:26:01 +0000 (20:26 +0100)
committerChristian Lamparter <chunkeey@gmail.com>
Sun, 20 Feb 2022 13:04:38 +0000 (14:04 +0100)
The kernel of both images will no longer fit into
the 3072KiB / 3MiB kernel partition:
|Image Name:   ARM OpenWrt Linux-5.10.100
|Created:      Sat Feb 19 00:11:55 2022
|Image Type:   ARM Linux Kernel Image (uncompressed)
|Data Size:    3147140 Bytes = 3073.38 KiB = 3.00 MiB

Disable both targets for now, until a solution is available.
Signed-off-by: Christian Lamparter <chunkeey@gmail.com>
target/linux/ipq806x/image/generic.mk

index 21b309376f3be3b470eb812af48c5ee65f77a4c2..9e733d921adfdebed20274fa51409b324a048dbc 100644 (file)
@@ -142,6 +142,7 @@ define Device/linksys_ea7500-v1
        IMAGE/factory.bin := append-kernel | pad-to $$$$(KERNEL_SIZE) | \
                append-ubi | pad-to $$$$(PAGESIZE)
        DEVICE_PACKAGES := ath10k-firmware-qca99x0-ct
+       DEFAULT := n
 endef
 TARGET_DEVICES += linksys_ea7500-v1
 
@@ -162,6 +163,7 @@ define Device/linksys_ea8500
        IMAGE/factory.bin := append-kernel | pad-to $$$$(KERNEL_SIZE) | \
                append-ubi
        DEVICE_PACKAGES := ath10k-firmware-qca99x0-ct
+       DEFAULT := n
 endef
 TARGET_DEVICES += linksys_ea8500