kernel: drop kmod-ata-sis
authorJonas Gorski <jogo@openwrt.org>
Thu, 18 Jul 2013 13:08:23 +0000 (13:08 +0000)
committerJonas Gorski <jogo@openwrt.org>
Thu, 18 Jul 2013 13:08:23 +0000 (13:08 +0000)
it was broken since 2.6.21, evidently nobody uses it and we can just
remove it.

Signed-off-by: Jonas Gorski <jogo@openwrt.org>
SVN-Revision: 37391

package/kernel/linux/modules/block.mk

index d92010b8c96d1b489b6ca17ef68b98b5a33eaf60..8024947069dee7e4221f728c5b18fbfc29e3ead1 100644 (file)
@@ -163,21 +163,6 @@ endef
 $(eval $(call KernelPackage,ata-sil24))
 
 
-define KernelPackage/ata-sis
-  TITLE:=SIS SATA support
-  KCONFIG:=CONFIG_SATA_SIS
-  FILES:=$(LINUX_DIR)/drivers/ata/sata_sis.ko
-  AUTOLOAD:=$(call AutoLoad,41,sata_sis,1)
-  $(call AddDepends/ata)
-endef
-
-define KernelPackage/ata-sis/description
- Support for SIS Serial ATA controllers.
-endef
-
-$(eval $(call KernelPackage,ata-sis))
-
-
 define KernelPackage/ata-via-sata
   TITLE:=VIA SATA support
   KCONFIG:=CONFIG_SATA_VIA