add some more symbols
authorImre Kaloz <kaloz@openwrt.org>
Tue, 4 Jun 2013 11:23:27 +0000 (11:23 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Tue, 4 Jun 2013 11:23:27 +0000 (11:23 +0000)
SVN-Revision: 36834

package/kernel/modules/usb.mk
target/linux/generic/config-3.10

index 9548c02945f42c3498b157bcd75d4dd5cf411146..55b4cae946bfc884f8509af7445e876d8136a079 100644 (file)
@@ -135,6 +135,7 @@ define KernelPackage/usb2
        CONFIG_USB_EHCI_ATH79=y \
        CONFIG_USB_EHCI_BCM63XX=y \
        CONFIG_USB_OCTEON_EHCI=y \
+       CONFIG_USB_EHCI_HCD_ORION=y \
        CONFIG_USB_EHCI_HCD_PLATFORM=y
 ifeq ($(strip $(call CompareKernelPatchVer,$(KERNEL_PATCHVER),ge,3.8.0)),1)
   FILES:= \
index 92f1ddae3f4e571e5cbcdbe66fd817eb425b923a..ae6b55dbca2f3284c9038186505c3f8ddbb0ddb4 100644 (file)
@@ -455,6 +455,7 @@ CONFIG_CMDLINE=""
 # CONFIG_CODE_PATCHING_SELFTEST is not set
 # CONFIG_COMEDI is not set
 # CONFIG_COMMON_CLK_DEBUG is not set
+# CONFIG_COMMON_CLK_SI5351 is not set
 # CONFIG_COMPACTION is not set
 # CONFIG_COMPAL_LAPTOP is not set
 # CONFIG_COMPAT_BRK is not set
@@ -892,6 +893,7 @@ CONFIG_GENERIC_TIME=y
 # CONFIG_GPIO_CS5535 is not set
 # CONFIG_GPIO_EM is not set
 # CONFIG_GPIO_GENERIC_PLATFORM is not set
+# CONFIG_GPIO_GRGPIO is not set
 # CONFIG_GPIO_ICH is not set
 # CONFIG_GPIO_IT8761E is not set
 # CONFIG_GPIO_LANGWELL is not set
@@ -905,6 +907,7 @@ CONFIG_GENERIC_TIME=y
 # CONFIG_GPIO_PCF857X is not set
 # CONFIG_GPIO_PCH is not set
 # CONFIG_GPIO_PL061 is not set
+# CONFIG_GPIO_RCAR is not set
 # CONFIG_GPIO_RDC321X is not set
 # CONFIG_GPIO_SCH is not set
 # CONFIG_GPIO_SX150X is not set
@@ -1324,6 +1327,7 @@ CONFIG_IP_ROUTE_VERBOSE=y
 # CONFIG_IRDA is not set
 # CONFIG_IRQSOFF_TRACER is not set
 # CONFIG_IRQ_DOMAIN_DEBUG is not set
+# CONFIG_IRQ_TIME_ACCOUNTING is not set
 # CONFIG_IR_IMON is not set
 # CONFIG_IR_JVC_DECODER is not set
 # CONFIG_IR_LIRC_CODEC is not set