replace the hostapd-mini preselection in profiles with wpad-mini
authorFelix Fietkau <nbd@openwrt.org>
Wed, 3 Feb 2010 03:45:38 +0000 (03:45 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 3 Feb 2010 03:45:38 +0000 (03:45 +0000)
SVN-Revision: 19503

12 files changed:
target/linux/ar71xx/profiles/01-madwifi.mk
target/linux/ar71xx/profiles/atheros.mk
target/linux/ar71xx/profiles/atlantis.mk
target/linux/ar71xx/profiles/buffalo.mk
target/linux/ar71xx/profiles/d-link.mk
target/linux/ar71xx/profiles/linksys.mk
target/linux/ar71xx/profiles/netgear.mk
target/linux/ar71xx/profiles/planex.mk
target/linux/ar71xx/profiles/tp-link.mk
target/linux/ar71xx/profiles/trendnet.mk
target/linux/brcm47xx/profiles/110-None.mk
target/linux/ifxmips/profiles/000-None.mk

index 6eb17948e6ade8f59f90a6871df2212209b0b39b..7c22c53db574684e8ce507bfa68d655df1ac2ba7 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/Madwifi
        NAME:=Atheros WiFi (madwifi)
-       PACKAGES:=kmod-madwifi hostapd-mini
+       PACKAGES:=kmod-madwifi wpad-mini
 endef
 
 define Profile/Madwifi/Description
index 91494a873206498eff0eb1fd92a779981e14fa1f..c80931142947930aabe292ab3fd4db95568f5830 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/AP81
        NAME:=Atheros AP81 reference board
-       PACKAGES:=hostapd-mini kmod-ath9k kmod-usb-core kmod-usb2
+       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2
 endef
 
 define Profile/AP81/Description
@@ -18,7 +18,7 @@ $(eval $(call Profile,AP81))
 
 define Profile/AP83
        NAME:=Atheros AP83 reference board
-       PACKAGES:=hostapd-mini kmod-ath9k kmod-usb-core kmod-usb2
+       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2
 endef
 
 define Profile/AP83/Description
@@ -29,7 +29,7 @@ $(eval $(call Profile,AP83))
 
 define Profile/PB42
        NAME:=Atheros PB42 reference board
-       PACKAGES:=hostapd-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2
+       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2
 endef
 
 define Profile/PB42/Description
@@ -40,7 +40,7 @@ $(eval $(call Profile,PB42))
 
 define Profile/PB44
        NAME:=Atheros PB44 reference board
-       PACKAGES:=hostapd-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2
+       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2
 endef
 
 define Profile/PB44/Description
index c756bdd129856dbd397c864bbb694bddf262af1f..c63fd9c275c61069fb0c881e2bb2a246c7807af5 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/A02RBW300N
        NAME:=Atlantis-Land A02-RB-W300N
-       PACKAGES:=kmod-ath9k hostapd-mini
+       PACKAGES:=kmod-ath9k wpad-mini
 endef
 
 define Profile/A02RBW300N/Description
index 939977bb6bf24f3ea072d966b9d3ce73b4f2ccdd..69819e586dfa9c2fd3d61f265935af3a1b628650 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/WZRHPG300NH
        NAME:=Buffalo WZR-HP-G300NH
-       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb2
+       PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2
 endef
 
 define Profile/WZRHPG300NH/Description
index 82e108bc7841a006d0583d148c771e9d61081139..bf99e099a988b260ff1ab16ed5ecf034ff9e4c41 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/DIR600A1
        NAME:=D-Link DIR-600 rev. A1
-       PACKAGES:=kmod-ath9k hostapd-mini
+       PACKAGES:=kmod-ath9k wpad-mini
 endef
 
 define Profile/DIR600A1/Description
@@ -19,7 +19,7 @@ $(eval $(call Profile,DIR600A1))
 
 define Profile/DIR615C1
        NAME:=D-Link DIR-615 rev. C1
-       PACKAGES:=kmod-ath9k hostapd-mini
+       PACKAGES:=kmod-ath9k wpad-mini
 endef
 
 define Profile/DIR615C1/Description
@@ -31,7 +31,7 @@ $(eval $(call Profile,DIR615C1))
 
 define Profile/DIR825B1
        NAME:=D-Link DIR-825 rev. B1
-       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb2
+       PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2
 endef
 
 define Profile/DIR825B1/Description
index a2d4bbd514ed80671671228322f8eb212c346a5d..f3253e728f4e0120378a9026d908ff6fbef5641a 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/WRT160NL
        NAME:=Linksys WRT160NL
-       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb2 swconfig
+       PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2 swconfig
 endef
 
 define Profile/WRT160NL/Description
@@ -16,7 +16,7 @@ endef
 
 define Profile/WRT400N
        NAME:=Linksys WRT400N
-       PACKAGES:=kmod-ath9k hostapd-mini
+       PACKAGES:=kmod-ath9k wpad-mini
 endef
 
 define Profile/WRT400N/Description
index 896ab060500742bf308a2c48a85d73b70c9fe52e..8545cad0c6bef0cf0facf83e1a5ab46c2c9d78cb 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/WNDR3700
        NAME:=NETGEAR WNDR3700
-       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb2
+       PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2
 endef
 
 define Profile/WNDR3700/Description
index 40f45b50eea1a3c57e82e4e5fa660641e5105ce3..63e539c4e42bf25d1fd12d9cd67a41199ef25916 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/MZKW04NU
        NAME:=Planex MZK-W04NU
-       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb2
+       PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2
 endef
 
 define Profile/MZKW04NU/Description
@@ -18,7 +18,7 @@ $(eval $(call Profile,MZKW04NU))
 
 define Profile/MZKW300NH
        NAME:=Planex MZK-W300NH
-       PACKAGES:=kmod-ath9k hostapd-mini
+       PACKAGES:=kmod-ath9k wpad-mini
 endef
 
 define Profile/MZKW300NH/Description
index 1b9cace93168e38c07208e1f81e16be2162826c5..09fbcc9e7ec790e52b12e71ea974edf4463a5007 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/TLWR741NDV1
        NAME:=TP-LINK TL-WR741ND v1
-       PACKAGES:=kmod-ath9k hostapd-mini
+       PACKAGES:=kmod-ath9k wpad-mini
 endef
 
 define Profile/TLWR741NDV1/Description
@@ -18,7 +18,7 @@ $(eval $(call Profile,TLWR741NDV1))
 
 define Profile/TLWR841NV15
        NAME:=TP-LINK TL-WR841N v1.5
-       PACKAGES:=kmod-ath9k hostapd-mini
+       PACKAGES:=kmod-ath9k wpad-mini
 endef
 
 define Profile/TLWR841NV15/Description
@@ -29,7 +29,7 @@ $(eval $(call Profile,TLWR841NV15))
 
 define Profile/TLWR841NDV3
        NAME:=TP-LINK TL-WR841ND v3
-       PACKAGES:=kmod-ath9k hostapd-mini
+       PACKAGES:=kmod-ath9k wpad-mini
 endef
 
 define Profile/TLWR841NDV3/Description
@@ -40,7 +40,7 @@ $(eval $(call Profile,TLWR841NDV3))
 
 define Profile/TLWR841NDV5
        NAME:=TP-LINK TL-WR841ND v5
-       PACKAGES:=kmod-ath9k hostapd-mini
+       PACKAGES:=kmod-ath9k wpad-mini
 endef
 
 define Profile/TLWR841NDV5/Description
@@ -51,7 +51,7 @@ $(eval $(call Profile,TLWR841NDV5))
 
 define Profile/TLWR941NDV2
        NAME:=TP-LINK TL-WR941ND v2
-       PACKAGES:=kmod-ath9k hostapd-mini
+       PACKAGES:=kmod-ath9k wpad-mini
 endef
 
 define Profile/TLWR941NDV2/Description
@@ -62,7 +62,7 @@ $(eval $(call Profile,TLWR941NDV2))
 
 define Profile/TLWR1043NDV1
        NAME:=TP-LINK TL-WR1043ND v1
-       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb2
+       PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2
 endef
 
 define Profile/TLWR1043NDV1/Description
index 22dfe9009a44840dd50370c7fee392426698d686..20a08f3842e1f8dcc3e1b848d82cb638d99e3f83 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/TEW632BRP
        NAME:=TRENDNet TEW-632BRP
-       PACKAGES:=kmod-ath9k hostapd-mini
+       PACKAGES:=kmod-ath9k wpad-mini
 endef
 
 define Profile/TEW632BRP/Description
index 513366dd724a125f70fb3a8e4fb2a937e9d8d028..73df59bf7de80674e2fce70b10eb3094dbdf2880 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/None
   NAME:=No WiFi
-  PACKAGES:=-hostapd-mini
+  PACKAGES:=-wpad-mini
 endef
 
 define Profile/None/Description
index 18c5c0cd976c5f3da2c41c2cdefd47e599bf1918..95b04eed9db86d40844f04e4692ee83fe6298293 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/None
   NAME:=Generic, No WiFi
-  PACKAGES:=-hostapd-mini
+  PACKAGES:=-wpad-mini
 endef
 
 define Profile/None/Description