when compiling a tool to upload firmware to the cris, it should be build for host...
authorJohn Crispin <john@openwrt.org>
Sun, 3 Jun 2007 00:32:46 +0000 (00:32 +0000)
committerJohn Crispin <john@openwrt.org>
Sun, 3 Jun 2007 00:32:46 +0000 (00:32 +0000)
SVN-Revision: 7467

target/linux/etrax-2.6/image/e100boot/Makefile

index 2480cd502eb0ea06a87cf9d5e610e668f5909537..ebc9ef3d411ba82951ef40636b456d63a80bc581 100644 (file)
@@ -24,7 +24,7 @@ CRLF_WORKAROUND=1
 include $(INCLUDE_DIR)/package.mk
 
 define Build/Compile
-       make -C $(PKG_BUILD_DIR)  CC=$(TARGET_CC) STRIP=true 
+       make -C $(PKG_BUILD_DIR) STRIP=true 
 endef
 
 define Build/InstallDev